1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

problem on playing

Discussion in 'Bug Reports' started by juging11, Jan 3, 2017.

  1. juging11

    juging11 New Member

    Server IGN's: Race
    BoomBoomPow:
    xHeisenberg:
    WoopsyDaisy:

    Hi gm's

    i got problem on playing the game. I always got dc when im at loading ingame before u write your 2nd password need help I alrady uninstall and install the game but same problem is happening.
    Thanks for the help.
     
  2. Arcas

    Arcas Moderator Staff Member

    Is this first time playing? Make sure your patched up to the latest.

    If not, on the launcher settings check/uncheck VPN.
     
  3. ArcenaL

    ArcenaL Friendly Staff Staff Member

  4. juging11

    juging11 New Member

    Server IGN's: Race
    BoomBoomPow:
    xHeisenberg:
    WoopsyDaisy:

    been playing awhile sir my anti virus just fucked up things okie ill try it later tnx
     
  5. juging11

    juging11 New Member

    Server IGN's: Race
    BoomBoomPow:
    xHeisenberg:
    WoopsyDaisy:

    wahh ayaw parin sir lagi parin dc
     
  6. DelDee

    DelDee GM/VANGUARD Staff Member

    Re Install Client then extract new patch and mini patch. DONT forget to turn off your antivirus
     
  7. SIGA3

    SIGA3 New Member

    Server IGN's: Race
    Blondie:
    KingACC:
    iBleeeeh:

    We have the same problem before DL the full patch, works on me.
     
    ArcenaL likes this.

Share This Page